Activity not showing?

I don’t think I have come across this before… Activity shows ‘records were linked’ = ‘contacts’, but there are no records linked (at least not anymore) and the activity doesn’t show they were removed?

Does anyone have any ideas?

Did you ever find out what happened here? I noticed that the history on the right only goes up to 10 hours before your screenshot was taken. My gut feeling would be to look at the most recent part of the history to see if the changes happened there, but perhaps you did that. When reviewing the edit history, though, sometimes a section will be collapsed and contain several edits. It’s possible that a section like that was overlooked, but without seeing the full history, it’s impossible to say.

thanks Justin, ‘10hours ago’ was the most recent activity. I realized the ‘contact records’ had been deleted from the linked table. But I would still expect it to show up in history to at least give a timeline of when it was removed. So I don’t know when it was deleted, but the contacts are no longer in the linked table so thats my only explanation. Just unfortunate it doesn’t show in activity.

Some unlinking activity is tracked in the record history, but I haven’t done any experiments to figure out exactly what’s tracked under specific circumstances. That said, I did hit a similar scenario earlier today when I needed to know when certain records had come unlinked from another record that was deleted in a different table, and the info was there. Then again, I was working in a base in an Enterprise workspace, so that might have had something to do with it, but I’ve always been under the impression that most items in record history were the same on all plans. Again, not something I’ve delved into deeply (and I don’t have time to dig further now), but that might be worth some investigation.

Even in a free workspace, my activity log always shows me when a linked record was removed due to a deletion that took place in the linked table.

So, @Elizabeth_Auctions, I would definitely report this as a bug to support@airtable.com so they can investigate and try to fix for the future.

1 Like