Adding attachments from URLs has stopped working

The URL to attachment script has stopped working for me completely. It seemingly add files from URLs at first, but then, a few seconds later, deletes all attachments.

This alarmingly also happens when I use automations to add attachments from URLs

Both of these methods have worked perfectly fine all other times I’ve needed it.

Are the attachments protected urls? For example, when I use jotform urls, if I don’t have the settings correct in Jotform (seeing attachments without being logged in), the attachments “bounce out”

They’re in Trello, where I’m logged in and have admin access. It worked perfectly fine just weeks ago (grabbing the Trello URLs and adding them as attachments)

It started working when I made the board Public.

Right, but Airtable isn’t logged in on trello, so it might be an issue as trello urls aren’t “public” urls. Can you try it with another url to see if it exhibits the same behavior? Like a public viewable url from Google drive? I’m not deep into trello, but it may have changed permissions on the files, sometimes software changes have unintended consequences.

But, it may be related to this long-standing bug, perhaps?

This topic was solved and automatically closed 3 days after the last reply. New replies are no longer allowed.