Airtable not rendering in Chrome instance


#1

Something I’ve never seen… Airtable is not rendering in one of my Chrome instances. I’ve tested this in Firefox and even in another Chrome instance (different user) and everything is normal, but in one of my user instances Airtable renders like this:

I assume this might be a browser setting but I thought I’d post about it before I messed around for a fix.


#2

Do you have any extensions added in that Chrome instance?
Extensions some time mess up a page since they have the capability to interact with that page’s elements

It seems that the CSS and Javascript are not loading correctly.
Alternatively make sure that Javascript is enabled…

If you are familiar with the Chrome developer tools I would suggest that you check out the network tab to see which resource is not loading.


#3

Hi Andrew - yes, I do have extensions running and yes, I suspect that that you are right about a buggy extension interaction, a JavaScript or webGL setting, etc. But, I would only point out that, up until the other day, the page rendered without error and that I have not added any new extensions or changed any browser settings in the mean time.

What has changed is the look and feel of the Airtable homepage so, I’m guessing the culprit is related to that code change. I’ll fuss around and update this thread if I find a fix. In the meantime, a heads up…


#4

Hi Bradley,

Could you send a screenshot of the browser console here or by emailing support@airtable.com?


#5

sure thing Kasra :

Let me know if that helps and/or you need another view


#6

Hm, no smoking guns there.

Can you try switching to the “Network” tab, reloading the page, and seeing if any of the items in that list are red?


#7

Hi Kasra - I presume you mean elements in the network log (?) - if so, nope, no red elements. And, strangely, after running a network sample and a site audit, the page now renders correctly… Coincidence? I’m not sure but I can no longer duplicate this issue; though I have not tried dumping my browser cache etc.

…the good news is my AT homepage is fixed - wahoo! Works for me…


#8

I am suddenly having the exact same issue in Firefox. Like Brad_Johns, I do have some extensions, but haven’t made any changes or added anything new since last week when AT was working fine. And AT works fine for me in Chrome but will not render in Firefox.

When I open the console, I can see there is an error when I get to the Stylesheet Editor tab - “Style sheet could not be loaded. https://airtable.com/css/compiled/all.css?v=cvm6-1u8pzvz

BTW - I’m on a Mac, and I’m new to Mac, only about 6 weeks. Not sure if I’m making some new Mac user error.


#9

Did you try cleaning your cache and cookies?
Also what version of Firefox are you using?


#10

Sorry, forgot to post the solution … right after I posted the question I tried clearing cache and cookies. That resolved it.