API error AUTHENTICATION REQUIRED AND RATE_LIMIT_REACHED

I have been using dashdash and airtable for quite sometime now. All of a sudden , I started getting errors today. The message is AUTHENTICATION REQUIRED. In some other applications I got an error message RATE_LIMIT_ REACHED ( Rate limit exceeded) Please try again.

There is no change in anything as such. I changed the API key and tried . But the same results.

Can someone please help ?

Hari

Without knowing what “anything” refers to it’s very difficult to help you. Please provide more context - what is the scripting language? What is the authentication code? What does your integration do to avoid rate limiting issues?

Thank You for your assistance. The problem was not in the Airtable API call. The scripting language is JSON . The messages from the system are not very user friendly .

Ah, that’s better - now we know one of the things this isn’t about. :wink: My back-of-the-envelope computation shows there are likely 250 million things this could be about. We need to narrow this down even more.

JSON is not a scripting language - it is a language-independent data format.

And by “system”, which system [exactly] are you referring?

2 Likes