API Response "NOT_FOUND"


#1

Hello AirTablers,

I’m trying to use the API correctly but am only getting back a “NOT_FOUND” response.

This is the API endpoint with what I think are my base and table values from a base in my account and I’m passing my API key in the Header. I can’t see what’s missing from the curl examples we see in the API docs:

https://api.airtable.com/v0/tbl3xtICFVhYV7I8N/viwKJgxDKy6tU5Nyd

Here’s a screenshot of me in postman trying to get a call through unsuccessfully:


*UPDATE
I’m able to get some responses back from the API Docs example call:

https://api.airtable.com/v0/appNffFm7oK8ieYKn/Voyager.com \

But where did the appNffFm7oK8ieYKn come from? When I click around the base or look for a share link or look in Account settings I don’t see this string anywhere?


*UPDATE 2 [SOLVED] :white_check_mark:
I found that sneaky “app string” in the API Docs header dropdown for my new Test base. Problem solved.

Image blocked from me having a new user limit. Airtable%20API%20%20%20testsheet|690x207