Automation is running but won't open. "An error has occurred" (Display Error)

Last night I was trying to update an automation when it crashed. I now can’t open the automation and it gives me the error has occurred error when trying to open the automation. The automation still works and is set to ON but I can’t open it to make any changes.

Any suggestions? I’ve tried to clear the browser cache with now luck and I haven’t heard back from Airtable support yet.

  • Cheers

I have the same. When I want go inside automation show message “AN error occured, Refresh the Page”. Nothing can’t change. Automation is ON.

Same, I tried to edit an automation last night, it crashed before opening the automation, and now that automation gives me the same issue you’re reporting: “An error occurred, refresh the page.”

Two other automations seem to open fine, one additionally won’t open and doesn’t give an error either, just spins on a loading screen to open the automation…

I spoke to Airtable support and they say their AWS outage is causing this error. A fix should be released soon. I’ll keep you all posted.

1 Like

My automation is back up and running. They must have fixed the bug.

Hope it all works for you too. Cheers!