Automation not pulling value from formula field

Hello,
I am new to Airtable. I tried looking for this answer already in the community, but I could not find a post. I am using Airtable Automations to copy specific fields to another table. So far the first three fields have been a success, but now that I am trying to copy the value from the formula field, it won’t show or copy that value from that field into the other table. Is this a limitation in Airtable? Thank you for your assistance!

Welcome to the Airtable community!

Are you giving the formula field enough time to calculate? For example, if your automation triggers before the value of the formula is calculated, the automation won’t have access to the calculated value.

Thank you for your response and for welcoming me Kuovonne! The issue is resolved. It’s hard to explain, but after my post, I deleted the field and added two additional (Non-formula) fields, and those values would not populate. Only the first three fields would populate again. I ended up deleting the automation and remaking it. After that, it worked. Strange, not sure why, because the automation was the same. Also, thank you for your contributions to the community. I see you are consistently assisting others.

1 Like

This topic was solved and automatically closed 3 days after the last reply. New replies are no longer allowed.