Automation stopped working - anyone else has issues?

Automation doesn’t trigger any runs although test goes OK and even performs the triggered action. But after that - no runs
I’ve been using Automation for a month, it went good.
Anyone has similar issues?

Same here! It was working fine for 2weeks but yesterday it just stopped sending notification. Even tried making a new automation but it still doesn’t work on the same base. :roll_eyes:

I duplicated the base and it worked for me - in my case (as I found after posting) the automation stopped working only in one base

чт, 15 окт. 2020 г. в 18:53, Olive_Malayan via Airtable Community Forum <airtable@discoursemail.com>:

I’m having the same issue with my automations. All of the test runs work and I’ve tried turning them off and on again and even rebuilding them. But, some of them just aren’t running. I tried duplicating the base, but then I couldn’t even turn on the automations. Any ideas?

Sorry to hear that automation stopped working for you.

Could you have used up all the workspace’s automation runs for the month? (Tests might not count as ‘runs’ as the might be performed on the local computer instead of on Airtable’s servers.)