Automations Broke

Within the last hour all of the automations just stopped processing through and now have a “In Progress” for the run history. I checked the automations as there was no field values changed and the trigger never changed. Additionally, I ran a few test automations and they went through and updated the fields correctly. However, when a form is submitted the automations doesn’t process and gets stuck at “In Progress”. I can’t find anything to show it is broken on my end. Is there an announcements portion or something that maybe AirTable can state if this is more then a local issue and effecting others?

The Airtable Status page shows that something is currently broken, but it’s not automations. Maybe automations will show up on that page later.

You should probably open a support ticket with support@airtable.com, although they’re not super quick to respond, so you likely won’t hear back from them until tomorrow or the next day.

1 Like

Thanks, I submitted an email to see if they can assist. Our company is on an Enterprise plan and the other Base worked just fine after I turned off the automations,tested them again, and then turned them back on. However, the bigger Base that contains over 15K records is stuck still even after I tested everything working. I am wondering how or if a threshold was hit already on 2 Aug.

On the enterprise plan, you get 500,000 automation runs for your entire workspace. So if you went over your limit, it would be unlikely that it would work for one base but not another base. You can see how many runs you’ve used so far by going into your workspace settings.

Be sure to write back with whatever support tells you!

@ScottWorld , I contacted support after I completed all of the troubleshooting tips on the automations per their support page and they still didn’t work. Which was retesting all of the automations against since there was updates to the Tables. Additionally, I stopped them all and then turned them on and tried to run them individually, this didn’t work either. Eventually, I just left a few in the stuck “In Progress” and went to bed. Good thing is, I woke up and they were all processed successfully. I don’t know if it just needed time or what but tested all of them this morning and went through immediately.

2 Likes

This topic was solved and automatically closed 3 days after the last reply. New replies are no longer allowed.