blockId mismatch Error

I’ve been working on a custom Extension (App) using the “Getting started” guide.
The Extension has been working fine, running on my localhost at https://localhost:9000.

Today, the Extension in the Airtable UI started showing the following message:

{
  "error": "FORBIDDEN",
  "message": "blockId mismatch. Make sure you are entering development for the correct block."
}

The error message is very clear, but I haven’t changed the blockId in the remote.json file. I’ve also tried restarting my local and reloading the UI, but this error persists.

Somehow it seems like the blockId must have changed, but I’m not clear on how/why or where I would get the new blockId from.

Any thoughts on how to fix? I’m assuming I could just create a new Extension, but I’d rather get to the root of the problem.

Thanks in advance!

1 Like

This topic was solved and automatically closed 15 days after the last reply. New replies are no longer allowed.