Bug with enabling rich text formatting on long text field


my colleague got this really weird problem.

Starting this morning, when she tries to enter text in a Long Text field, it delete each letter after she types it. So she sees the letter for a second or two then it deletes itself. She’s been using this fields for months without any issues. Here’s what I tried so far.

  1. Close all her browsers and reboot the PC = Did not solve the problem
  2. I tried logging with her account from my PC = It worked!!!
  3. I created a Long Text field on another table without activating the rich text formatting = It worked for both of us!!!

So it looks like when she tries to type anything in a long text field and activate the rich text formatting, it does not work anymore for my colleague.

Beside removing the rich text formatting on the field, do you have another solution that I didn’t tried?



This topic was solved and automatically closed 15 days after the last reply. New replies are no longer allowed.