"Bundle Validation Error" thrown for date fields (created / last modified) when using Integromat to sync from Postgres to Airtable

Hi!

I’m getting this “Bundle Validation Error” thrown for the date fields when using Integromat to sync data from Postgres to Airtable.

Not sure how to handle this one since there’s not any detail explaining the error.

Anyone have ideas?

1 Like

This topic was solved and automatically closed 15 days after the last reply. New replies are no longer allowed.