Calculated date field calendar - UI needs help


#1

So, I made a calendar view based on a calculated field. Everything in the calculation seems correct and items appear in the proper spots within the calendar. But every entry on the calendar begins by showing the month in the date calculation. Why? You can clearly see which month each entry is using - it’s a calendar! So why show this subset of a field before showing the primary field name? Seems like a bug.


#2

The text that appears in the calendar entries is generally the Text in the Name field in your table - it looks as though you have this as a calculated value with the Month and Name ??


#3

The “12” you’re seeing is actually the hour calculated by your formula, not the month.

If you don’t want to show the hour, go to the “Formatting” tab of the formula field and disable the “Include a time field” option:


#4

Oh I see. I don’t have time in my calculations but I can add it. Thanks!