Can I disable the ability to add single/multiple select options?

When I’m selecting from a list of options, I type the first few letters and smack the return key. More often than I’d like, I mistype a character or two and end up creating a new option in the list. How can I stop that? Thank you, friends.

This topic was solved and automatically closed 15 days after the last reply. New replies are no longer allowed.