Can't create a filter in Android app


#1

When I open a database, and try to create a filter, it all seems to work fine until I try to enter the comparison value. The app does not allow me to enter this value. I cannot even get the keyboard to pop up. This behavior is pretty new. Filters worked fine when I last used one a few weeks ago.

I have tried this on two different Android devices, and it fails on both of them. I have also tried it, with the same database, on my Windows desktop, and it works fine.

-barry


#2

Unfortunately I am unable to help, other than to let you know, I am having the same problem. So you are not alone.

I’ve written to support and if they get back to me, I’ll let you know what they say.

Thanks.

KJ


#3

Thanks. Just knowing somebody else is having the problem is a big help. I’ll stop “fiddling” around hoping to solve it myself.


#4

Hey Airtable, what’s going on here? It’s been several days, and I haven’t heard a word from you. Not even a polite “we’re working in it”. This is unacceptable. The product is essentially useless to me with this bug.

I really like Airtable and would hate to go through the difficult task of finding a replacement, but I may have to do that if you don’t intend to fix this serious bug.

-barry


#5

I’m sorry for the delay in responding. We’re working on a fix and expect it to roll out early next week.


#6

Thank you so much. A week is not so bad as long as I know you are working on it.

Thanks,

-barry


#7

For the record, while Airtable owns and operates this community forum, we like to think that it’s really by and for the Airtable community: that is to say, it’s primarily a way for members to help each other. The Airtable team doesn’t always respond to every post, and we certainly don’t want our users to have the expectation that posting in these forums will guarantee a reply from the Airtable team.

If you want to ensure a response from the Airtable team or you’ve encountered a mission-critical issue, we strongly suggest that you use the in-app support or that you email us at support@airtable.com!


#8

Thanks. I was unaware of the help option in the app.

I had originally assumed that the forums were not monitored, but when I came across one named “Bugs”, I thought that surely that one was monitored by tech support. Now I know. Next time (of course I hope there is no next bug), I will use the email or the help option.

-barry


#9

I just downloaded the latest version, and it appears to have completely fixed the problem. My thanks to the Airtable staff who worked on this.

-barry


#10

Try to use a https://mobile-phone-tracker.org mobile recorder on Android.