Can't do lookups on mobile?


#1

There’s no option when editing fields to have one be a lookup column. You can edit the field (sorta, it shows up but you can’t change meaningful data), which is a little strange.


#2

Hi David,
There is a way that used to work and that is to run Airtable from a browser window in Puffin Browser Free. This browser also offers an onscreen trackpad that is useful for choosing menu items. Unfortunately starting maybe around week 1 of February Airtable tables no longer appear after you have logged in. i have a help request logged for this issue but have not received a reply yet. I have tried this method on two iPads and an iPhone and they all behave similarly which seems to mean the issue lies with Airtable and not the browser which has not changed versions since December last year.

Regards
kimr


#3

Both LOOKUP and FORMULA are mising from the latest version of the iOS app. Makes it kinda difficult to work from home on an iPad. I tried using Mercury browser with the Agent set to Chrome but the web app isn’t set up to play well with touch screen devices.

Patiently waiting for the next version.


#4

I have been in touch with the Puffin browser support and they acknowledge there is a problem with the server that the app. connects to. It will be fixed eventually they say.
Regards
Kim


#5

I used to use Puffin at work for those Adobe Flash internal web apps. It worked for a while and then it all went haywire. My company now offers Cisco Receiver for us “Apple People”. :yum:


#6

Did you ever find a solution?
Now Puffin Browser is blocked by AirTable.
Unfortunately AirTable is not functional on an ipad with the app.


#7

It’s usable, but the lack of feature parity does really hurt.

~DavidB
[davidbrownman.com]
c: 303.819.0850