Collaborator (creator) cannot edit my table

Hi, we have a new collaborator that can’t add or edit any airtabels in the workspace.

He has creator and editor permissions.
Very frustrating, how do we fix it?

We’ve tried logging in and out, as well as adding and removing him as a creator.
Thank you!

Welcome to the Airtable community!

Check the permissions for the table itself. Individual tables can be configured to limit who can create new records.

we use the free version, and he is set to a creator in the base

Are other collaborators able to add records?

How many records already exist in the base? Are you at or near the 1200 record limit? Be sure to count records across all records, not just in that one table.

@stanley_chen You still haven’t checked your table permissions, as @kuovonne stated above. You’ve only checked your user permissions so far:

got it, thanks! i will give this a try, will check back in once we given it a go

Bases in free workspaces cannot set table permissions.

There is a small chance that table permissions were set when the base was in a pro workspace and then the base was moved into a free workspace, but that is unusual.

3 Likes

Wow, I did not know that! Thanks! They are very clever about giving people all the perfect reasons to upgrade from Free to Pro.

Hi guys, that is exactly what happened

We had a pro workspace

Then downgraded to free, and were unable to fix this permission

I had to pay for a month of pro for all our users just to change the permissions back

2 Likes

Wow, good to know!! Good sleuthing, everyone!

This topic was solved and automatically closed 3 days after the last reply. New replies are no longer allowed.