Copy and pasting

Hi, do you know what this issue is about?

“Clipboard state overwritten before data transfer policy arrived”

Welcome to the community, @Omar_Puerto! :smiley: Could you please describe more about this scenario? What steps were you performing before this error message appeared?

Sure.
I have some creatives I want to copy and paste from one Airtable tab to another, is very basic stuff; but suddenly I can’t copy and paste anything into my Airtable Database.
so when I want to copy and paste it appears this message:
“Clipboard state is overwritten before data transfer policy arrived”

So copy and pasting is a very basic command that I used every time.

would appreciate very much if you have any idea how I can solve this.

Hmmm…I’m not sure what you mean when you say you have “creatives” you want to copy and paste. That aside, though, have you tried restarting your browser? It may be a browser hiccup. Do you get this behavior if you try to copy and paste in other browser windows/tabs aside from Airtable, or is Airtable the only place this is occurring? Have you tried a different browser?

Creatives are some info (files and text) that I want to copy and paste.I have not restarted my browser, I have been working with aritable for a while and it has not presented problems. In all ways, I will try. When I want to copy from an excel to artartable, I have no problem.

Apart from this, my browser works normally and without any inconvenience. Im going to try a different browser then.
And I will let you know Justin, thanks.

I am seeing the same error message, restarting the browser did not help. It´s a new issue, it was working fine yesterday. Copying data from one airtable into another.

Hello, It’s the same case for me too. I cannot paste from a Base to another in airtable. is there a solution for it ?

Welcome to the community, @Sona_Richterova @Faika_Chekir! :smiley:

I thought it might be a one-off issue for @Omar_Puerto at first, but now with several users reporting the same thing (including @Dagoberto_Salles in a different thread), it’s probably a bug. I suggest contacting Airtable support directly, as there’s nothing that any of us in the community can do to help.

Out of curiosity, though, which browser are each of you using? Perhaps there’s a common thread, and if so, maybe switching browsers to one that doesn’t trigger this behavior would be a temporary workaround. Just a wild guess.

2 Likes

Chrome Versão 80.0.3987.132.
Thank you

dagoberto

Chrome 78.0.3904.108

Thank you

Justin, we tested on Safari, and worked ! Chrome - version 80.0.3987.122 - works well also, but Chrome version 80.0.3987.132 don’t

1 Like

hi Justin,
thanks a lot for your response. It´s working fine again, so whatever the issue, it seems to have been fixed.

Best,
Soňa

2 Likes

Hi Justin,Sonia and colleagues.

Now everything is working propper, thanks for your help @Justin_Barrett and for everyone`s time.

Have a good journey :slight_smile:

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.