CSV multi-select import separator

When importing a CSV with a multi-select column, Airtable will always detect commas as a separator and make tags from it. But in my case the tags contain commas I don’t want to have as a separator.

Do you know any workaround to either avoid thos specific commas to be detected as a separator, or change the separator character ?

Thanks !

Before importing, try putting quotation marks around the phrases that contain commas.

Thanks for your answer.

Already tried this and it didn’t work…

Try importing the phrases (with quotation marks) into a normal text field first, and then convert the text field into a multi-select field afterwards. See if that works.

It works !

Thank you for your answer it will be sufficient for my need for now… It’s not very comfortable though. Maybe if we could choose the separator between “;” or “,” (as they are both used is CSV) it would make the import feature easier to use… Or at least having the same splitting method between import and update…

Thx again.

I would suggest emailing support@airtable.com with this feature request!

This topic was solved and automatically closed 3 days after the last reply. New replies are no longer allowed.