Custom App not showing up in base after running 'block release'

I have developed a Custom App locally, which I am able to run in development mode using block run in my base, however, after running block release, the custom app is not available in the Custom Apps modal, and rather than showing the custom apps menu item, the menu items says Build a custom app, indicating that there are no available custom apps for the base.
Is there anything obvious that I might be missing?

The block release process seems to run successfully:

building
copying package.json file
copying package-lock.json file
installing node modules
[npm] 
[npm] > core-js@2.6.12 postinstall /tmp/airtableBlocks/build/1632423151219/transpiled/user/node_modules/babel-runtime/node_modules/core-js
[npm] > node -e "try{require('./postinstall')}catch(e){}"
[npm] 
[npm] 
[npm] > ejs@2.7.4 postinstall /tmp/airtableBlocks/build/1632423151219/transpiled/user/node_modules/ejs
[npm] > node ./postinstall.js
[npm] 
[npm] 
[npm] > fsevents@1.2.13 install /tmp/airtableBlocks/build/1632423151219/transpiled/user/node_modules/webpack-dev-server/node_modules/fsevents
[npm] > node install.js
[npm] 
[npm] 
[npm] Skipping 'fsevents' build as platform linux is not supported
[npm] 
[npm] > fsevents@1.2.13 install /tmp/airtableBlocks/build/1632423151219/transpiled/user/node_modules/watchpack-chokidar2/node_modules/fsevents
[npm] > node install.js
[npm] 
[npm] 
[npm] Skipping 'fsevents' build as platform linux is not supported
[npm] 
[npm] > core-js@3.18.0 postinstall /tmp/airtableBlocks/build/1632423151219/transpiled/user/node_modules/core-js
[npm] > node -e "try{require('./postinstall')}catch(e){}"
[npm] 
[npm] 
[npm] > core-js-pure@3.18.0 postinstall /tmp/airtableBlocks/build/1632423151219/transpiled/user/node_modules/core-js-pure
[npm] > node -e "try{require('./postinstall')}catch(e){}"
[npm] 
[npm] added 1974 packages in 5.942s
transpiling and building frontend bundle
uploading build artifacts
releasing
✅ successfully released block!

Thanks in advance!

Welcome to the community, @Jason_Steele! :smiley: Were you able to get this working?

This topic was solved and automatically closed 15 days after the last reply. New replies are no longer allowed.