Date Field won't Sort?

Hi! Any idea why my date fields won’t sort? I click 1-9 and 9-1 and nothing changes, perplexing???

Thankful for your expertise! :pray:

They are sorting within each group. It seems like you want to change the group ordering, so click on the group button and change it to “9–>1” there.

1 Like

Thanks, but when I remove the grouping unfortunately that doesn’t change anything.

Thoughts?

It’s really bizarre, but you also have to enable that “Keep Sorted” button at the bottom. It doesn’t make much sense to me, but it’s a thing. I think that’s there so that if you disable it, you can manually drag-and-drop records into any order that you want — while still keeping the other ones sorted by their previous sort.

Aha! Insider secrets, thank you so much for sharing, only I could try and sort both groups and sort incorrectly. :woozy_face: You’re the best ScottWorld have a magnificent rest of your day! :pray: :grinning:

1 Like

This topic was solved and automatically closed 3 days after the last reply. New replies are no longer allowed.