Default number on linked base NOT working

Hi all

I’d like to add a default number of ‘1’ in ten columns on a linked base - so that whenever a new record comes through from the ‘master’ base, it automically fills those columns with the number ‘1’.

For some reason the default number option doesn’t work, and I can’t find any scripts that will work to be run as an automation to do this either.

It feels like a simple request so hoping there’s a simple solution and I’m just being stupid…

Thanks in advance,
Curtis

I just tested the default value option in the number field. Works fine. You might want to bring in Airtable support because that should work for you.

How does a new record “come through” from the ‘master’ base? I’m unclear on what you mean. I assume you mean table. If you go into your linked table, where you have your number fields set to default to 1, and you add a new row then the default values don’t appear?