Disable copying one individual cell

When i disable “Allow viewers to copy the data in this base” or “Allow viewers to copy data out of this view” and try to copy the data. If I copy a batch of cells i receive “Sorry, the table’s owner has disabled copying” but if it is still possible to copy one individual cell.

Is there anyway to disable copying one individual cell?

Welcome to the Airtable community!

No, it is not possible to disable copying one individual cell. Note that even if “copying” were not allowed, the user can always manually copy the data by retyping it or taking a screen shot.

This topic was solved and automatically closed 15 days after the last reply. New replies are no longer allowed.