Don't want created automatically field to show in origin table, but only destination field

When I linked field data from table A into the field on table B, I noticed that there were fields that created automatically on table A. that linked with table B. How can I stop this action? I only want data from table A to show in table B.

Thank you : ))

Hide the field by right-clicking on the column header and choosing “Hide field”.

Thank you for your suggestion.
I have tried this solution before but i think it was not well organized and not neatly. It likes i have spam messages on my “hide view” tab. But anyway, thanks for your time and answering :smiley:

The relation is bidirectional so you get a new field in both tables to reflect that. Now you can get and show information from table A in table B, and from table B in table A.

The only option is to hide the field, as @ScottWorld said. You can create as many Views as you want, where every view has its own shown/hidden fields.

2 Likes

This topic was solved and automatically closed 3 days after the last reply. New replies are no longer allowed.