Edit Field Permissions

Hello, I had changed the “Edit Field Permissions” to “Specific Users”, because I did not want people changing information in a specific column. Unfortunately, it seems like it restricted people from making any changes to the entire table, so I changed it back to editors and up. My co-workers are still have problems making changes to the table, like moving columns or rows around. They were not having this problem prior to changing the “Edit Field Permissions.” What could be the problem?

It sounds like your view is set to either locked or personal.

Thanks for your response. I checked the view settings and the settings are not locked. It is on Collaborative view.

Hmm… I would contact support@airtable.com to ask them about this.

1 Like

This topic was solved and automatically closed 15 days after the last reply. New replies are no longer allowed.