Editing Permissions

I would like to delete some permissions to a workspace but do not see that option. The dialog box allows me to search by and states that “This workspace also has 19 base collaborators not represented above.”

The support article on this topic says “add or modify the permission settings for yourself, other non-owner workspace collaborators, or any base collaborators on bases in the workspace.” However, I do not see that I have that option. Is this because I have a free version?

Are you looking at the field and table editing permissions? That is only available to Pro and Enterprise workspaces. It is not available in the free version. You also must have creator or owner permissions.
This support article has more info.

I’m a free user so that explains it. Thank you for your prompt and helpful response.

This topic was solved and automatically closed 15 days after the last reply. New replies are no longer allowed.