Error Uploading files


#1

I can’t upload any files today. Just PDF’s. Whats up?


#2

Hi Keith,

We’re seeing issues with our infrastructure provider (Amazon Web Services), which is affecting attachments, CSVs, and snapshots. Sorry for the inconvenience.

Kasra


#3

Any ideas on time frame?


#4

Hello, I am also having trouble uploading files - tried in Chrome and Safari w/ OSx Sierra. When I try it says “error uploading file”… Have tried multiple image files and none work… Thank you!


#5

I’m unable to upload images, PDFs etc. through browser (latest Chrome) but no problem on mobile. Is this bug known?

Does not work either with drag and drop or by clicking upload.


#6


#7

@Kasra @Airtable_Support I am seeing the same error. Is there an ETA on a solution for this? This is one of the features we chose the Airtable tool for. Please let us know ASAP, otherwise we will have to use a different program. Thank you!


#8

This is not a site-wide issue, so we’d need more specific details about the files you’re uploading, browser, etc to be able to diagnose and address this issue. Can you email to support@airtable.com ? Generally, that’s the best place for specific technical problems (whereas the community forum is meant for members of the community to help each other). Thank you!