Exceeding the limit of what you can import into a table


#1

Has anyone tried to import more than the 2mb limit into a table? I have 50k rows and about 20mb of data, and with a pro license you cannot exceed 2mb. Seems awfully low.


#2

With the “Pro” subscription you can have up to 20GB of data per table – which is quite a bit.

I’ve not come anywhere near the 20GB limit for my “Pro” workspace.

And the “Free” workspaces even come with 2GB of storage (not 2mb). I’ve not come anywhere near this limit in my “Free” workspaces either.

(so unless, perhaps, there is some regional difference in the offerings, I think you should be good on data)


#3

The 20gb limit for a pro workspace is only for attachments. It’s S1 storage. I have 50,000 rows of data I want to use in Airtable and the limit on this is 2MB, right?


#4

I’ve never seen anything about an S1 data limit. The only limit I see them advertising is the 50,000 record limit.


#5

We tried it and got that message, Jeremy
.


#6

:man_shrugging:t2: Sorry, Mark – I’ve never hit either limit; was just speaking from what I see on their website.

I’d suggest contacting their support. As a “Pro” user, you’ll get priority support, although, in my experience, it still takes a day or two.


#7

What message did you get? :thinking:


#8

Not sure you got my reply. The error message said simply: can’t exceed 2mb limit on import. A colleague of mine here did it, but that’s roughly right. We opened a ticket but haven’t heard back yet.


#9

that is the error message.


#10

Ah, ok – so it’s a limit on the size of CSV file they will parse to create a table for you.

How big is your CSV file? Can you split it in half?


#11

We are trying different things, like breaking it up. Also trying to see if the file is corrupt or otherwise not perfectly formatted. Be back to you!