Formatting is lost when printing Page Designer?

Hi all,

I can’t find any sign of an answer so thought I’d try to community.

I have got the hang of the Page Desinger block and even mastered multiple pages.
However, when I go to print I lose all my formatting - specifically border and text weights.

Am I doing something wrong or can Airtable not convert Page Deisgner to Print? This seems counter intutitve after having all the functionality to set weights.

Any thoughts?
Thanks
Megan

Hi Megan,

I am having the same problem. I am hoping that someone has a solution. It’s frustrating to set up all of the formatting and then the PRINT and/or PDF doesn’t keep the text weights. I wonder if there is an easy solution that neither of us has discovered. Any help from the community would be greatly appreciated!

Hi Megan… so apparently if you are using the a PC and the FONT INTER (which I am), it is a known glitch that Airtable is working to fix. The current solution is to change fonts. I am searching for the perfect one, but I tried Alegreya Sans and it fixed the problem for me. I hope this helps.

1 Like

Found a font that works as a great substitute for Inter: ALMARAI … It worked for me.

1 Like

This topic was solved and automatically closed 15 days after the last reply. New replies are no longer allowed.