Formula Formatter Not Displaying for Number Result

I have the following formula in one of my bases:

IF(WORKDAY_DIFF(TODAY(),{Hold Start}) > 1, WORKDAY_DIFF(TODAY(),{Hold Start}),“0”)

Hold start is a date for a project starting. Essentially all I’m doing is putting a zero instead of a negative if the workday diff is less than 1. Easy enough.

Problem is, despite the fact that this spits out a numerical result, I am not able to format it as a number. And formulas relying on the output from this field are giving me an error.

I tried just baking this formula into my next formula that relies on it, but the same issue of not being able to format the number persists (so I get odd results like .7777777778 and so on).

Any idea how I could create the result of this formula but have airtable realize it is in fact outputting a number?

Well, I very quickly solved my own problem. Just needed to remove the quotation marks around the zero. Did not realize this formatted it as text.

This topic was solved and automatically closed 15 days after the last reply. New replies are no longer allowed.