Getting #ERROR! on formula, on sync'd base

Hey there I have a synced base that is pulling a “percentage” field from another base of mine.

I am running a formula field on the lookup field, however it is giving me an #ERROR! as a result.

I have tried using Value(), but nothing works…image

Lookup fields most often return arrays, even when looking up a single value. In some cases, Airtable will automatically interpret the array as a single value, but it’s tough to predict when (even after doing a deep dive into the subject, which I outline in this base).

The VALUE() function expects a string, not an array. You could try converting the array to a string by concatenating it with an empty string, then taking the VALUE() of that:

VALUE({Recruiter(Candidate) commission%} & "") * {Otter net revenue}
1 Like

You are a legend!

Actually @Justin_Barrett what is really weird is I looked back this morning and the same column that showed #ERROR! last night is not accurate displaying the data.

Maybe this is due to some delay or lag in the data updating between bases… blows my mind.

Could you elaborate on that?

There is a delay, though the documentation says that synced tables update approximately every five minutes. My gut says that you should have seen an update (if there was one to sync) somewhere in your work last night. Do you have any automated processes that run overnight and alter the data?

This topic was solved and automatically closed 3 days after the last reply. New replies are no longer allowed.