Hide fields in an expanded record

#1

I don’t know why I can’t get this to work as it seems like it should be working.
I can’t hide fields in an expanded record that is linked from another table.
There simply are not any ‘hide’ button to be pushed.

Does anyone know what Am I doing wrong?

0 Likes

#2

When a linked record from a different table than the one you are currently in is expanded into the vertical view, the order and visibility of the fields in that expanded view is based on the TOPMOST view of the table origin for that record.

So if you are in the Orders table, and you expand a People record, the order and visibility of the fields in the expanded People record will be based on the settings in the view that is at the top of the list of views in the People table.

1 Like