Hiding Fields Question

I have a few fields (columns) I would like to hide. But when you hide a column, it also hides it in the main cell form. From a UX point of view that seems crazy (at least as the only option). The entire reason I want to hide them is they don’t need to be visible as columns, but do need to be highly visible on the main cell form. Instead they not only get hidden on the main form, they get moved down to the bottom of it.

Does anyone have any suggested workarounds and/or are there any setting options I am missing.

Thanks for any suggestions.

When first creating a form view, Airtable uses the field visibility of the current grid view as a starting point. However, you’re free to alter the visibility and order of fields in the form as much as you want after that by dragging and dropping fields as desired.

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.