Hiding ungrouped records

I am using grouping in several of my views and I was looking at the “guide to grouped records” page from Airtable and saw that I should be able to hide no grouped records - so records that are empty in the field I’m grouping by. I went to do that, and I do not have that icon on my grouping dropdown. I saw that if I changed the field I’m sorting by to something else, it appears. The fields I’m trying to sort by are “calculated fields” and I only want to see the records in these views if those values have been calculated, otherwise I don’t want to see them. Any clue how to fix this on the grouping level or do I just need to filter them out?
https://support.airtable.com/hc/en-us/articles/221747587-Guide-to-grouped-records#:~:text=Once%20you’ve%20grouped%20your,or%20hide%20no%20grouped%20records.
This is where I saw that as an option, at the very bottom.

Ya, that “hide ungrouped records” only works for a handful of manual entry field types. You’ll just have to use the filter menu to filter out records where your Formula field is blank.

This topic was solved and automatically closed 3 days after the last reply. New replies are no longer allowed.