How to easily clear a date in the date field

I am having the most difficult time just trying to clear a date in a field where I’ve previously entered a pickup date. When that pick up gets cancelled, I simply want it to be blank once again. I’ve tried backspacing, selecting and hitting the space bar and the moment I leave the field, it is repopulated with the last entered date! I must be missing someithing simple! What am I doing wrong?

@Karen_Walker_Dawson,

When I use the delete key on a date field I get an empty date cell.

image

Is the type of the field in question an actual Date Field (as opposed to a Formula Field or a Lookup/Rollup)?

Another explanation could simply be sharing constraints. I think a table without write attributes would behave this way, maybe?

A Date with a Time Field included.

Maybe it’s different because this Date field has the time includes a time field option?

Date Field with the time option turned on.

I tested that as well - worked fine for me.

Is there a possibility you’re looking at this base from an account where the base was shared to you without the ability to make changes?

Double click the field name and copy/paste what you see here.

Thanks, but I just figured it out. Looks like, as long as I wipe out the time field first - it’s no problem to wipe out the date. If I try to wipe out the date field while there is still a time, it just keeps reappearing.

Thanks for all the assistance.

1 Like

This is why I was asking if you are using the [delete] key. It wipes the entire cell - no need to specifically select and delete two separate elements of the cell.

2 Likes

Hi everyone!

I have been having a problem clearing the Date Field info. Up until now if I deleted the time field first i could then delete the date without problem but now when I try to delete the time “part” & it changes to the current time.

Is anyone having the same problem?

Thank you

This actually happened to me for the first time the other day. Until then, I was very confused about this post :joy:

It happened while I was using the desktop app (for Mac) and was trying to delete the entire date out of a field in an expanded record. I couldn’t delete the entire date at once; only the time or the date, which would then reset each time I exited the field.

Seems like a bug to me. I was able to remove the entire date by exiting the expanded record and doing it directly in a grid view.

1 Like

Hi!

I am sorry for the lack of clarity, sometimes it is hard to take a step back and report to people that are not looking at the same thing.

I figured out that on grid view it was possible to delete the entire thing, but suddenly not being able to do it on expanded record view is kind of a pain in the behind.

Thanks!

I struggled with this one too. Click the field box itself, not the date and time (as you might expect to), then hit delete.