How to remove time from a Date Concatenate Formula

Hi!

I Created a Date field and used a formula field to output the day of the week because I’m hoping to get an output that reads something like, “Saturday, August 20, 2022” – When I use the concatenate function, the date formula changes from Friendly to ISO with time added. Time was not enabled on the date field.

Is there some other workaround to get what I’m looking for? Thanks in advance!

Welcome to the Airtable community!

You need to use the DATETIME_FORMAT() function. It is documented in the Formula field reference. You will also want to see the Format Specifiers to get the parts you want.

DATETIME_FORMAT({Preferred Comp Day #1}, "dddd, MMMM D, YYYY")
1 Like

This topic was solved and automatically closed 15 days after the last reply. New replies are no longer allowed.