How to use the add lookup fields function without automatically putting the text (from "lookup view") behind the column new

Hi there,

I’m using the add lookup fields function by selecting multiple fields to add to new table (see picture 1)

In the new table, the colums are named with the text … (from “lookup view”) automatically behind the column name. (see picture 2)

Is it possible to not show that text? So only the colomn name is shown, as in the lookup view.

I use the function a lot, but it is very time consuming to manually delete it.

Would love to hear, thanks.


Hi @Wesley_Schijven and welcome to the community!

I don’t think that’s possible, no.

1 Like

Hi @Wesley_Schijven ,

you can rename those fields and delete this phrase from the end of the name.

To rename the field in the airtable you have to double click on it.

1 Like

Ok thanks.

Unfortunate then the only option is renaming manually by clicking and deleting this phrase.