I'm just trying to do a simple formula to multiply a field by 2 and it gives me an error

I’m trying to just double the value of a field in another field. I have one field called “costs” and another field called “goal” that I want to double to let me know how much profit I should try to make from an event.

I’ve tried:

{Total Costs} * 2

Also putting the 2 in parenthesis, leaving out the spaces, etc. Nothing seems to work.

Is {Total Costs} actually a number?

5 Likes

Welcome to the Airtable community!

What is the field type of the {Total Costs} field?
Do you want to double {Costs} or {Total Costs} or {Goal}? Can you post a screen capture?

Sometimes values that look like numbers to a human aren’t actually numbers according to a computer.

1 Like

@Jacob_Halton Have you been able to figure this out yet? If not, please answer the questions asked above so that we can better assist you.

I’m not sure what happened but it’s working now. I think maybe that the data in {Total Costs} wasn’t set up properly because now that formula does multiply the total costs field by 2

1 Like

I think you might be right in thinking it wasn’t a number. It’s working now after I messed around with a bunch of things and that might be why it didn’t work before.

Thanks!

Yes I think I might’ve had this set incorrectly. I messed around with a bunch of things and now it’s working so it probably wasn’t a number before

This topic was solved and automatically closed 3 days after the last reply. New replies are no longer allowed.