Inability to format a formula

IF(Paid>0,({Profit}/{Paid}*100),"")

This is my current formula after playing with it for some time. I am calculating ROI, with many of my records containing no initial investment, which left the result of {profit/paid} as infinity on those lines. I want to easily calculate my average ROI, so I can’t have the infinity records. Initially, I thought I could add to the formula IF({profit/paid}=“infinity”,""), but that formula failed, so I ended up with the above. The problem is, because of that formatting, I now cannot format the formula to show results as a %. Any ideas?

Stick to your first formula and just remove the final comma and quotation marks.

So, make it look like this:

IF(Paid>0,({Profit}/{Paid}*100))

1 Like

Oh my gosh, the amount of time I spent on that and it was right in front of me :sweat_smile: It worked perfectly! Thank you so much!

1 Like

Ha, you’re welcome! Glad I could help! :slight_smile:

1 Like

This topic was solved and automatically closed 3 days after the last reply. New replies are no longer allowed.