Just DATEADDing 2 days... 😕

This is so simple, and yet no matter what I try, nothing works. :confused:
I want the due date to be 2 days after the creation date. I’ve tried a hundred variations of:

DATEADD({Created},+2,‘days’)

…to no avail. What am I missing??

get rid of the plus sign. You only need a - if you’re subtracting time, otherwise its just the number.

1 Like

Screen Shot 2021-12-16 at 6.19.28 PM
Beet there, tried that…

Oh, its your quotes. Curly quotes don’t work in Airtable formulas. Type the quotes directly in the formula bar and they’ll be corrected.


Like, a million-bzillion iterations of this formula…

And the winning formula is:
DATEADD({First}, 2, ‘days’)

:man_facepalming:t2:

Your quotes are still wrong.

DATEADD({First}, 2, 'days')

Those are the ones AT uses when I click on Field option, so… :slight_smile:
And it works!

This topic was solved and automatically closed 3 days after the last reply. New replies are no longer allowed.