Last Modified Time field timezone

I’ve got 2 fields set as ‘Last Modified Time’ types, and updating those based on another field being updating. However the timezone is GMT, even though I have ‘Use current timezone for all collaborators’ turned on. Any suggestions?

The option doesn’t say “Use current time zone”. It says “Use same time zone”, which means GMT. You need to turn that option off.

1 Like

Thanks. It was 2am when I was testing this. Appreciate the clarification, but perhaps it should say “Use GMT for all collaborators”.

1 Like

That’s what it already says. It says “Use same time zone (GMT) for all collaborators.”

1 Like

This topic was solved and automatically closed 15 days after the last reply. New replies are no longer allowed.