Manually sorting in grid view won't stay sorted

Probably a novice queston, but I am unable to entries in a grid view sorted after putting them in order manually; once I close and reopen the base, everything will default to alphabetical. When I switch the alphabetical sort on and off, it reverts back only partially; if I put things in a specific order manually, it won’t go back to the way I left it. Any advice on what I may be doing wrong, or how to work around this?

is this a base you’ve made, or a view that’s been shared with you? You can’t permanently adjust the sort/filter settings of a view you only have read-access to.

There’s also a keep sorted option in the sorting dialog box that should keep things in the right order, assuming you have write-access.

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.