Not all fields are synced

I have a table with all information about my students: 44 fields initially, 48 now.
I have a table for collecting grading information about students, when created, the students’ table had 44 fields. The grading tabkle has the 44 fields synced. But I would like to see the 4 other fields I have created in the students’ table but they do not synced with the grading table, it only shows the 44 fields and not the 4 new ones. Any idea?

Go into “update sync configuration” and add the additional fields there. Once you’re on the sync configuration page, the options are slightly hidden… you’ll need to click on the 3 dots to the right of the source table, and you can edit the fields there.

1 Like

I have done this but it did not work. I still have 40 fields on the 44.

Did you resync after changing the settings? There should be a setting to decide if you want to add new fields on sync.

I foudn the issue, I was syncing with a specific view where the fields I was looking at were hidden ! Done, thanks !

1 Like