Page Designer: print margins and page orientation


#1

I’ve made a print view using the blocks. I’ve set the page direction to Landscape.
But every time I’m printing i manually have to switch to Landscape in the print prompt - is there away around this?
Secondly my printer constantly prints an empty page. Tried to move content away from the edges and play around with the margins but no matter what, my printer prints my view followed by a blank page.
Does anyone have any idea how to get rid of the empty page?


#2

Page Designer does not have that option. Even you set with larger than height, you are in “portrait mode”, I think.

I also suffer from this in some of the PD blocks :frowning:


#3

Hi

I don’t know if this works the same way as a word processing document, but I have experienced the same thing when I inadvertently went to far down the page, onto the next page, and I end up printing a blank page (the blank lines will just keep being pushed down with a bunch of blank lines in between when I am typing) until I use the backspace key to get back to the end of the text and hope that works. The other option, if it’s available, or something similar, is turning on this symbol ¶ in the document (paragraph symbol or pilcrow symbol), than you are able to see if you have a bunch of returns below the text and you would just go to the last symbol and backspace all the way to the text.

The other thing you might want to do, is copy and past your document into a blank word processing page and just see if it accidentally falls onto the next page and just backspace to the text and then paste it back.

There is one more thing you can do, when you are ready to print, select specific pages to print (1 of 1) instead of using the “ALL” pages to print and if you have print preview, either with your printer or Page Designer Block, you may have to select something like “page setup” option within the print page dialogue box, and check if there are any blank pages in the preview, than just select specific pages to print.

Hope this helps.
MK


#4

Tried to really take everything away from the edges of the paper, but still makes an extra page.


#5

Hello,

When using page designer

  1. Include a single select field.
  2. Include a multiple select field.

It is impossible to have both fields justify left on print without looking off

39


#6

Hi All,

when I am trying to print a page over the block/page designer function it always generates two pages instead of one.

Tried it with chrome and firefox both with the same problem.

With firefox there are also problems with the appearance of the print. It scales the print smaller then it is actually.

Two%20pages%20out%20of%20one
Format%20bug

Can you fix this bug please?


#7

Any progress on this fix? I’m seeing it as well.


#8

I also have this same problem and it prints page 1 of 2 at the foot of the page, which makes it worse as I can just delete the second page in a PDF since the reader will expect it to be there.


#9

Simply as above. Changing page margins to print has no effect.
Set up as below:
10


#10

This could be an issue with your browser… If I use anything other than Chrome with Page Designer, all of the margins are always wonky or cut off. Chrome usually does the trick.


#11

20%20AM
Hi there,
I am using the Print Designer block on Firefox 52.7.0 on MacOS 10.10.5. I formatted a record to a custom size (270px width x 400 px height). I printed 12 such records (filtered) from my Airtable sheet on a letter-sized page. 6 records fit on a page, so it ended up being two pages.

On the print settings screen I selected portrait orientation and that I wanted cutting guides.

On my MacOS printer screen, I printed to PDF.

The PDF showed up as landscape orientation (not portrait), and the cutting guides showed up on the second page, but not on the first page.