Paste sets of number data into a multiselect field

I need to copy sets of data from Google sheets over to Airtable’s mulitselect field.

I have successfully copied the Example A sets of data into a multiselect and it works. But for some reason Example B data copies only 1 set of data, not the entire data set.

How can I achieve the same results as example A for example B.

Example A
contentIdComplete:
5ff7f3ea61d89c3d4f1a00f6,5ff7f40f4d6d0a37a3879004,601bdf764ac7ca3c4ae31211,601be02d58c9a36f26a0f9b8,60226b2bca657c6d5a43ccd1,60226d622a2f924017052bcc,

Example B
contentIdCompleteDate :
1616704037,1616704037,1616704037,1616704037,1616704037,1616704037,1616704037,1616704037,1616704037,1616704037,1616704037,1616704037,1616704037,

Watch the Loom video
https://www.loom.com/share/825d9c899c7c4762817030d95def3ad1

Welcome to the community, @Dev_Ops!

That’s very bizarre. This could be a bug in Airtable. What if you change the multiselect field to a linked record field (which is linked to a new table where the first column is text or number)? Does it work then?

Hi,
maybe i don’t understand something, but it seems like you are triyng to copy the same number repeated many times which of course will result in a single value in a multiselect field
Like this (when i copy ‘numbers’ to multiselect field)
image

2 Likes

Oh, that’s correct, thanks! Values cannot repeat in a multiselect.

2 Likes

Simple yet I missed this. Thanks Alexey.

Case solved and closed.

Thank you Scott. I appreciate the help.

This topic was solved and automatically closed 3 days after the last reply. New replies are no longer allowed.