Print not working

When I try to print a grid view, the print dialogue box comes on, I chose all the options I want and then click on print. Normally this used to take me to the computer’s print dialogue. Since yesterday, it starts to say “printing” on the click box and then just stop doing anything else. I have tried to print using the App on a MacOS, on a Windows, and by logging into system via a browser. All the do the same. I have tried changing the options. Nothing works. It was all fine two days ago and then it suddenly stopped yesterday.

Has anyone else had a similar problem?

Hi @Babak_Eftekhari,

We did have an issue with printing yesterday that affected some customers (see a similar discussion thread here), but it should be fully resolved.

Could you try clearing your app/browser’s cache to see if that clears up the issue? Instructions here. :+1: If using the desktop app, you can click Help on the menu bar, select clear cache, and reload to perform the equivalent action.

This topic was solved and automatically closed 15 days after the last reply. New replies are no longer allowed.