Printing a view - Terrible format


#1

Hello,
I have a table in grid view that I would like to print out. It is grouped by 2 fields, and looks like this:

But it doesnt seems possible to print it out in that format. When I print it looks very bad. The whole table is compressed in 1/10th of the page, and the font is tiny (I can only post 1 picture per post, due to my account being new, so I posted a screenshot as a reply).
Which is aboslutely terrible and not usable.

What I’ve been doing is downloading the csv and creating a pivot table to mimic the groups from Airtable view, and I print that. But it’s tedious.

Is there something I’m missing in the printing options that makes it look like that? Is there a possibility to print the table including the groups?

Thanks.


#2

To complete my original post, here is a screenshot of what I can print:


#3

I’m testing and I get something I consider correct:

How did you do your printing?


#4

Also OK for me. (First time I print a table :slight_smile: )

Check your print settings.

Rgds


#5

Thanks for your replies @elias_gomez_sainz and @Luiggi_Cuozzo
I’ve checked the settings a couple of times, it doesnt seem like there are too many of them anyways:

image

There’s not much to play around with in the browser settings either.
I will try on a a different environment (currently on Windows Server 2012R2) and see.


#6

So just to update everyone, Windows Server was causing my problem. I was using remote desktop. I usually can print just fine from there on my local printer but apparently not from airtable.
When logged in from my machine (not remote D.) I can print just fine.


#7

Thanks for the clarification. I was wondering what was going wrong.
Rgds