Quotation marks while copying a formula field

Hi guys,

Recently, I ran into some weird cases while trying to copy-paste a formula field cell values.

When I’m pasting the content, I’m getting the string with quotation marks at the beginning and the ending of the text, while in the field itself I’m not seeing them.

Example:

fuptxt1

You can see there are no quotation marks in the cell itself, but when trying to paste the cell value, I’m getting:

“Text text text”

Any idea on how to avoid these quotation marks?

What is the formula in that field? Where are you pasting the data from that field?

Airtable sometimes does this when the field contains commas or line breaks. The purpose is if you were to paste it into another cell in Airtable, Excel, Sheets, etc. it should paste within a single cell instead of into multiple cells, as commas and line breaks are deliminators.

@Justin_Barrett @Kamille_Parks
Thanks so much for replying!

Well, you are completely right.
This formula field contains a paragraph with line breaks, commas, etc.
We’re usually pasting the content on a web page/email.
Well, I understand the purpose of creating this feature, but is there any workaround to avoid this from happening?

@Moshe_Peretz If you press Shift-Space on that field, it will open an expanded view of the field contents. Selecting and copying the text from there won’t add the surrounding quotes. It’s a little extra work, but it’s the only workaround that I’m aware of.

2 Likes

Thanks, @Justin_Barrett!
It’s not the best solution, but it is something that I can work with.

1 Like

This topic was solved and automatically closed 3 days after the last reply. New replies are no longer allowed.