Remove timestamp

How do I remove the timestamp from this?

IF({Appt Date},DATEADD({Appt Date},-2,‘days’), BLANK())

Customize the field options and under the Format, turn off “Include a time field”

This topic was solved and automatically closed 3 days after the last reply. New replies are no longer allowed.