Removing the URL in the bottom of the Print View

Hi,
When I tried “Print View”, I noticed that there is a link/url at the bottom of the page Im printing. Does anyone here know how to remove that link?

Thank you in advance.

That’s almost certainly a browser configuration issue. For instance, if you’re using Chrome, in the print dialog there’s an option ‘More settings’; once you’ve expanded settings, uncheck ‘Headers and footers’. That will remove the URL (and the page title header, as well).

1 Like